Search found 1875 matches

by dee2eR
Sat Jun 01, 2024 11:45 pm
Forum: ARpiCADE release updates
Topic: ARpiCADE_5 beta2 - for RPi4 or RPi5
Replies: 25
Views: 3730

Re: ARpiCADE_5 beta2 - for RPi4 or RPi5

No Blitz unfortunately but there are other games that play better on Pi5 than we have been able to run them before. Games that were nearly there on Pi4 like lots of PS1 based arcade games, late model Cave, Naomi 2 etc. are now good. Lots of games can now run in newer MAME for the improvements that b...
by dee2eR
Thu May 30, 2024 1:25 am
Forum: ARpiCADE release updates
Topic: ARpiCADE_5 beta2 - for RPi4 or RPi5
Replies: 25
Views: 3730

Re: ARpiCADE_5 beta2 - for RPi4 or RPi5

@mappy24 both those games should be supported by 251, I just checked on the command line - didn't actually run the games so there maybe some other issue. EDIT: tried them both in 251, no good as the emulation isn't complete. You could try compiling newer MAME if you want to add it. 251 was installed...
by dee2eR
Wed May 29, 2024 11:55 pm
Forum: ARpiCADE release updates
Topic: ARpiCADE_3 v11
Replies: 2
Views: 642

Re: ARpiCADE_3 v11

Sorry for the slow reply.

There are some differences to 3.X but you're better off keeping 3.X if it works on your Pi. This release was a quicky just to get the new version of RPi3 (just a hardware revision) work as it wouldn't boot on 3.X.

I guess I should do a write up of this release...
by dee2eR
Thu May 09, 2024 3:48 pm
Forum: ARpiCADE Support
Topic: How To Change Mame094 Games From Vertical To Horizontal Mode
Replies: 1
Views: 427

Re: How To Change Mame094 Games From Vertical To Horizontal Mode

not sure offhand, but you're almost definately looking in the right direction. If it's not some logical mistake or command line setting in the launcher it is likely to be a setting file in /home/pi/.advance/ (I can't remember offhand but 094 has a config file called something like advmame094.rc) - i...
by dee2eR
Thu May 09, 2024 3:43 pm
Forum: General Topics
Topic: Does the Arpicade support Light Guns?
Replies: 5
Views: 1055

Re: Does the Arpicade support Light Guns?

@cool_factor yeah, I agree. Not sure if real person or bot but every post has naferious links etc. and seem random. Thanks, I've banned them and deleted their otehr thread... Should probably delete this one too...
by dee2eR
Sat May 04, 2024 3:45 pm
Forum: ARpiCADE release updates
Topic: ARpiCADE_5 beta2 - for RPi4 or RPi5
Replies: 25
Views: 3730

Re: ARpiCADE_5 beta2 - for RPi4 or RPi5

Awesome, glad to see you are up and running. Funny it was the extension cable, I wouldn't have guessed - I have only used them with Pi3s too. Thanks for letting us all know in case it is causeing someone else the same headaches. Pretty sure I know the bugs you've mentioned too. I think the audio bug...
by dee2eR
Fri May 03, 2024 4:46 am
Forum: ARpiCADE release updates
Topic: ARpiCADE_5 beta2 - for RPi4 or RPi5
Replies: 25
Views: 3730

Re: ARpiCADE_5 beta2 - for RPi4 or RPi5

@Tapper I wish I knew how to help. If you haven't already, can you try it into a modern monitor or TV via HDMI and see if it A. reports the resolution at all, and B. makes the messages that eventually appear readable - maybe they have a clue in them as to what is going on. I might try burning the im...
by dee2eR
Fri May 03, 2024 4:31 am
Forum: General Topics
Topic: Does the Arpicade support Light Guns?
Replies: 5
Views: 1055

Re: Does the Arpicade support Light Guns?

I've deleted your quesdtionable links. It looks to me like you're not approaching this honestly. Complaints like this are very frustrating. It is easy to search the forum and find multiple posts regarding lightguns, even a software release designed to help build a lightgun setup. If you think I can ...
by dee2eR
Sun Apr 28, 2024 6:17 am
Forum: ARpiCADE release updates
Topic: ARpiCADE_5 beta2 - for RPi4 or RPi5
Replies: 25
Views: 3730

Re: ARpiCADE_5 beta2 - for RPi4 or RPi5

Weird. The result *should* be identical no matter what imaging program is used, but plainly it isn't. Not sure what to recommend at the moment. Also not sure what would be different on the current software vs the older software you've burnt successfully previously (in terms of the image). Also inter...
by dee2eR
Sat Apr 27, 2024 5:31 am
Forum: ARpiCADE release updates
Topic: ARpiCADE_5 beta2 - for RPi4 or RPi5
Replies: 25
Views: 3730

Re: ARpiCADE_5 beta2 - for RPi4 or RPi5

That adaptor looks like it should be fine, as long as it's just passively adapting HDMI to micro HDMI it should work fine. Does Balena Etcher give any options to 'optimize' the image for particular RPis or similar? If so you do not want to let it do so. While I'm not familar with Etcher it should be...