Search found 6 matches

by astro_ZOMBIE138
Mon Sep 12, 2022 1:00 am
Forum: ARpiCADE release updates
Topic: ARpiCADE 4.4 pre-alpha
Replies: 15
Views: 1675

Re: ARpiCADE 4.4 pre-alpha

Just to document some of my findings on here if I leave resswitch as the 4.4 default I can launch most roms in 240p, it has the screen issue present. If I use the resswitch patch it will launch some games(dodonpachi, nothing else in my photo), not many and the screen issue is only present in attract...
by astro_ZOMBIE138
Wed Sep 07, 2022 1:33 am
Forum: ARpiCADE release updates
Topic: ARpiCADE 4.4 pre-alpha
Replies: 15
Views: 1675

Re: ARpiCADE 4.4 pre-alpha

Same here, I was hoping there was a way to get the .elf(I think that's what it is) from 4.3 working for newer pi's. I can't load anything but 4.4 on my pi4 and it just doesn't display properly rendering it a paper weight in this scenario. I am by no means making demands or feel entitled to anything,...
by astro_ZOMBIE138
Mon Sep 05, 2022 12:21 am
Forum: ARpiCADE release updates
Topic: ARpiCADE 4.4 pre-alpha
Replies: 15
Views: 1675

Re: ARpiCADE 4.4 pre-alpha

I have also tested in my other machine which has the same type of monitor. Have also tried various roms and versions of mame. Every instance I have the same results.
by astro_ZOMBIE138
Sat Sep 03, 2022 1:10 pm
Forum: ARpiCADE release updates
Topic: ARpiCADE 4.4 pre-alpha
Replies: 15
Views: 1675

Re: ARpiCADE 4.4 pre-alpha

I have also tested 2 cps2 boards and a Taito f3 board which work well.
by astro_ZOMBIE138
Sat Sep 03, 2022 1:09 pm
Forum: ARpiCADE release updates
Topic: ARpiCADE 4.4 pre-alpha
Replies: 15
Views: 1675

Re: ARpiCADE 4.4 pre-alpha

It isn't the monitor adjustment, I've messed with the holds and all that. If I move the position of the image the issue follows it. 240p is definitely where the image gets the wavy effect. Low res just squishes the games.
by astro_ZOMBIE138
Thu Sep 01, 2022 1:06 am
Forum: ARpiCADE release updates
Topic: ARpiCADE 4.4 pre-alpha
Replies: 15
Views: 1675

Re: ARpiCADE 4.4 pre-alpha

I ran into the issue where I cannot run 4.3 on my Pi4 8gb. Tried updating eeprom and all that stuff to no avail. I can run 4.4 on my Pi and it seems to work minus one issue. My screen has a tearing, wavy or smearing effect at the top where the image is being pulled to the side. I've tested in a hori...