arpicade jamma sd card not booting

Thinking about getting a RaspberryJAMMA, or have just purchased one and have a newbie question? Walls here are padded, come on in and bounce your question off of them!

Moderator: dee2eR

Sawyer10702
Community Member
Community Member
Posts: 17
Joined: Wed Sep 23, 2020 5:21 pm
Location: santa rosa, CA 95403

arpicade jamma sd card not booting

Post by Sawyer10702 » Mon Sep 06, 2021 10:43 pm

hello I purchased my raspi 3bplus from HSS I plugged into my Zaxxon cabinet verticle crt. it worked but it is streched out on screen, so I went into config files and must of done something wrong now it wont even boot when I plugg in via my computer the red lite comes on and the green light blinks but no detection?? I tried just looking at the files in a sd micro reader for my computer it seems to have files but I really suck at figuring out how to do this ive read lots of stuff in forums but not getting any where. how do I back up my sd card. is there a place I can reflash it and how? the sd card I got was plugin ready for my Zaxxon. I can do lots of other stuff like repair boards and restore pinball machines but when it comes to hardware or software this is all new to me any direction or help would truly help with my thrustrations and will be truly helpful spent hours yesterday with no luck.

dee2eR
Inventor
Inventor
Posts: 1548
Joined: Tue Aug 22, 2017 2:07 pm

Re: arpicade jamma sd card not booting

Post by dee2eR » Tue Sep 07, 2021 12:07 pm

Sounds like you may have accidentally done something there... if the green light is blinking it's (probably) booting, possibly you changed the resolution settings or some other video output setting(?).

I'd recommend grabbing the latest software release here: viewtopic.php?f=12&t=2137 and burning it to another SD card (if you have one lying around). At least that way you should be starting from a known good setup and up and running again in one way or another.

To backup your SD card you want to make a disk image of the whole SD card. There's a lot of different programs that can make disk images, probably best to search whatever OS you use and disk imaging for more info. It doesn't have to be RPi specific but there are a bunch of RPi imaging tutorial for different operation systems out there.

Sawyer10702
Community Member
Community Member
Posts: 17
Joined: Wed Sep 23, 2020 5:21 pm
Location: santa rosa, CA 95403

Re: arpicade jamma sd card not booting

Post by Sawyer10702 » Thu Sep 09, 2021 3:36 am

thank you for all the info. very much appreciate it. will try the latest update and post what I have figured out.

Sawyer10702
Community Member
Community Member
Posts: 17
Joined: Wed Sep 23, 2020 5:21 pm
Location: santa rosa, CA 95403

Re: arpicade jamma sd card not booting

Post by Sawyer10702 » Sat Sep 11, 2021 6:04 pm

so i have downloaded from mega file, file says downloaded i try to look in file but nothing in file like config or anything. what am i not doing correctly. spending hours on this and frustrated. im using a 16 gb scandisc micro and i formated it. do i extract it in 7zip then copy to desktop?? help..please

Sawyer10702
Community Member
Community Member
Posts: 17
Joined: Wed Sep 23, 2020 5:21 pm
Location: santa rosa, CA 95403

Re: arpicade jamma sd card not booting

Post by Sawyer10702 » Sat Sep 11, 2021 7:05 pm

so i have now managed to download img file to sd card and used idahogaragepage partition a 16gb sd card now i have allocated over 8 GB of space for roms video etc, its booting because green light is flickering.so i plugged arpicade jamma throu my HDMI no detect on screen, so put in my Zaxxon cabinet but just a faint green lined screen. whats next hmmm!
do i go into config files so i can set it to hdmi read so at least i know it works? mean while ill read more on site. cheers

Sawyer10702
Community Member
Community Member
Posts: 17
Joined: Wed Sep 23, 2020 5:21 pm
Location: santa rosa, CA 95403

Re: arpicade jamma sd card not booting

Post by Sawyer10702 » Sat Sep 11, 2021 11:26 pm

update so i have disconnected the arpicade jammer gpio cable and just running the pi itself via hdmi input and i have 480i SD input on the screen. so obviously config for my standard resolution crt for Zaxxon WG 4600 it was working when i purchased it fromm HSS! but then i messed with config and no2w it had 0 bites of files ive deleted it somehow. question what is unhash in config files?? is it # symbol. do i delete that symbol? and also when the board is plugged in to my ZAXXON the screen is green and fuzy, and the green led on pi blinks 4 times then 4 times continuously. in the pi docs that means board unsupported. that where im at so far.

Sawyer10702
Community Member
Community Member
Posts: 17
Joined: Wed Sep 23, 2020 5:21 pm
Location: santa rosa, CA 95403

Re: arpicade jamma sd card not booting

Post by Sawyer10702 » Sun Sep 12, 2021 12:37 am

another update: newbie move on this i forgot to plug HDMI plug into arpicade jamma it showing up on screen now but had to mess with vertical hold but wont center in screen and picture has colored lines around edges so maybe need to config scan lines or something but now when i plug in my regular mpu board now i have to change vertical and horisontal pots. ill try and post a picture let me figure out how to do that! trial and error i guess.

dee2eR
Inventor
Inventor
Posts: 1548
Joined: Tue Aug 22, 2017 2:07 pm

Re: arpicade jamma sd card not booting

Post by dee2eR » Sun Sep 12, 2021 3:19 am

Sorry, I'm not understanding what is happening. A pic may help me picture what you're describing.

It is pretty normal to adjust your monitor picture position, size and sync(s) to suit a new game board, not all analog video signals are the same and many CRTs had no auto adjustment circutry (although some do).

Sawyer10702
Community Member
Community Member
Posts: 17
Joined: Wed Sep 23, 2020 5:21 pm
Location: santa rosa, CA 95403

Re: arpicade jamma sd card not booting

Post by Sawyer10702 » Sun Sep 12, 2021 6:27 pm

another update: newbie move on this i forgot to plug HDMI plug into arpicade jamma it showing up on screen now but had to mess with vertical hold but wont center in screen and picture has colored lines around edges so maybe need to config scan lines or something but now when i plug in my regular mpu board now i have to change vertical and horisontal pots. ill try and post a picture let me figure out how to do that! trial and error i guess.
Attachments
zaxxon pic.jpg
zaxxon pic.jpg (130.21 KiB) Viewed 361 times

Sawyer10702
Community Member
Community Member
Posts: 17
Joined: Wed Sep 23, 2020 5:21 pm
Location: santa rosa, CA 95403

Re: arpicade jamma sd card not booting

Post by Sawyer10702 » Sun Sep 12, 2021 6:32 pm

Dee2er this is pic: standardb resolution. if i try to do vertical hold on crt it wont stay centered in the screen! and seems some scan lines to edges. thanks Dee for any help much appreciate it mean while ill try messing again. and this is the same picture i got from my preloaded Highscoresaves Sd card thats why i went into config and deleted it.

Post Reply