RPI 3B+ boot issues

Installing ARpiCADE for the first time? Having issues? Check here first for solutions and tips on installing.

Moderator: dee2eR

Post Reply
HarrieD
Community Member
Community Member
Posts: 6
Joined: Tue Jul 20, 2021 1:27 pm

RPI 3B+ boot issues

Post by HarrieD » Fri Jul 23, 2021 11:04 am

Hello,

I installed the 3.X version on my SD-card on my RPI3 model B+ and get 4 slow red flashed followed by 4 fast red flashes. Also ran into this issue with v3.7.
Now I downloaded the official RPI OS to rule out an issue with my PI and this seems to be working fine.

Does anyone run into the same issue or do I need the newest version of the Arpicade software?

HarrieD
Community Member
Community Member
Posts: 6
Joined: Tue Jul 20, 2021 1:27 pm

Re: RPI 3B+ boot issues

Post by HarrieD » Fri Jul 23, 2021 11:05 am

I used Etcher by the way on a 32GB uSD card.

dee2eR
Inventor
Inventor
Posts: 1517
Joined: Tue Aug 22, 2017 2:07 pm

Re: RPI 3B+ boot issues

Post by dee2eR » Sat Jul 24, 2021 2:36 am

Not sure whats going wrong for you there. 3.X the right (and current, excepting it's add-on 3.X.1 update) version for your board, 3.7 wouldn't work as it pre-dates the 3B+.

It's worth retrying 3.X, may have just been bad luck with the imaging the first time (no idea why).

HarrieD
Community Member
Community Member
Posts: 6
Joined: Tue Jul 20, 2021 1:27 pm

Re: RPI 3B+ boot issues

Post by HarrieD » Mon Jul 26, 2021 6:04 pm

Well, you're right. I reimaged the correct version 3.X but I imaged it to the wrong drive. Had a memory stick next to my uSD card and flashed the memory stick. The uSD card was still holding the 3.7 version which of course didn't function in the PI3.

Thanks for your support.

dee2eR
Inventor
Inventor
Posts: 1517
Joined: Tue Aug 22, 2017 2:07 pm

Re: RPI 3B+ boot issues

Post by dee2eR » Tue Jul 27, 2021 6:36 am

Glad you're up and running.

I hope you didn't have anything important on the memory stick.

HarrieD
Community Member
Community Member
Posts: 6
Joined: Tue Jul 20, 2021 1:27 pm

Re: RPI 3B+ boot issues

Post by HarrieD » Wed Jul 28, 2021 10:15 am

dee2eR wrote:
Tue Jul 27, 2021 6:36 am

I hope you didn't have anything important on the memory stick.
Version 3.X image file was on there (the ZIP, so I unzipped it first to my harddrive) :D :D

Post Reply