Splatterhouse Issue

Installing ARpiCADE for the first time? Having issues? Check here first for solutions and tips on installing.

Moderator: dee2eR

Post Reply
hulkk03
Community Member
Community Member
Posts: 23
Joined: Sun Jun 30, 2019 9:04 pm

Splatterhouse Issue

Post by hulkk03 » Thu Oct 03, 2019 11:35 pm

It's seem like huge mess for spatterhouse (Arcade version) in all of Mame emulators. Only 3 Mame seem to able to run. Mame203 are the worst choppiest of all, Mamae172 is okay both gameplay and sound are choppy. Only Mamae139 run the smoothly but big problem though, when you start the game, the gameplay screen have wrong rotate and also the Mame menu too. But on the gameplay that no problem because I can able to 180 rotate in mame menu. Although, the mame menu always have the wrong rotate and I can't able change that. It's won't rotate at all.

Image


I thought it not big deal and just go ahead and play. Again another problem. Every time I press P1 B2, it restart the game. I look through buttons options and I have no luck. Anyway to fix this mess? Thanks.

dee2eR
Inventor
Inventor
Posts: 909
Joined: Tue Aug 22, 2017 2:07 pm

Re: Splatterhouse Issue

Post by dee2eR » Fri Oct 04, 2019 1:35 am

It should be OK in either AdvMAME 106 or MAME 078. You may need an older copy of the rom though.

hulkk03
Community Member
Community Member
Posts: 23
Joined: Sun Jun 30, 2019 9:04 pm

Re: Splatterhouse Issue

Post by hulkk03 » Fri Oct 04, 2019 10:05 am

dee2eR wrote:
Fri Oct 04, 2019 1:35 am
It should be OK in either AdvMAME 106 or MAME 078. You may need an older copy of the rom though.
I would never guess about using old rom. I search for old rom and add on MAME0.94 and work great!. Thank you so much!

Post Reply