MAME 78 (MAME2003) Corrupt?

Installing ARpiCADE for the first time? Having issues? Check here first for solutions and tips on installing.

Moderator: dee2eR

Post Reply
hulkk03
Contributing Member
Contributing Member
Posts: 37
Joined: Sun Jun 30, 2019 9:04 pm

MAME 78 (MAME2003) Corrupt?

Post by hulkk03 » Mon Mar 14, 2022 11:25 am

It used to work great and never had a problem until recently. For some reason, all of roms for MAME .78 do not work anymore. Like, if I want to play Mortal kombat and it shows a loading screen and then goes back to the attract mode game list menu. My guess is, are the emulator files corrupt? I am using ARpiCADE 3.X. Before I mess around to fix this, what do you suggest?   Thanks.

dee2eR
Inventor
Inventor
Posts: 1645
Joined: Tue Aug 22, 2017 2:07 pm

Re: MAME 78 (MAME2003) Corrupt?

Post by dee2eR » Mon Mar 14, 2022 11:54 pm

Not sure.

It sounds like a file has corrupted or otherwise become bad but I have no idea which one... If you want to chase it up you could try running from the command line to see if there's an error message which gives a clue. At the command line you can try the command "/boot/launchers/mame078.sh mk" to launch Mortal Kombat in 078 from the command line.

If you have a backup image it's almost definately going to be easier/quicker to restore your SD card from the backup.

hulkk03
Contributing Member
Contributing Member
Posts: 37
Joined: Sun Jun 30, 2019 9:04 pm

Re: MAME 78 (MAME2003) Corrupt?

Post by hulkk03 » Wed Mar 16, 2022 1:35 am

I didn't think about the backup image, good one! Silly me. Lucky for me, I have my 2nd memory card in another arcade cabinet (my 2nd arpicade). I clone it and it works great. Thanks!

Post Reply