Search found 7 matches

by MattMorphett
Tue Jan 14, 2020 8:26 am
Forum: ARpiCADE Support
Topic: Making Commodore 64 and Amiga emulation usable
Replies: 0
Views: 84

Making Commodore 64 and Amiga emulation usable

Has anybody figured out how to make C64 and Amiga emulations usable on Arpicade? I'm about to put some research into it so I figured I'd ask here in case anybody has solved it. Once I get to the bottom of it I'll post my finings here. The problem... Basically you often need to access a virtual keybo...
by MattMorphett
Mon Mar 25, 2019 10:31 am
Forum: Emulator support on ARpiCADE
Topic: MAME cheats
Replies: 6
Views: 1085

Re: MAME cheats

Hey dee2eR,
I guess I assumed from your original post that we were waiting for an update or something, but no?
Mame.ini is in the hidden partition that I can't see on from a mac right? Is that what I'd have to change (as well as adding the cheat file)?
I fear this may be beyond me. Any tips?
Thanks.
by MattMorphett
Sun Mar 03, 2019 1:06 am
Forum: Emulator support on ARpiCADE
Topic: MAME cheats
Replies: 6
Views: 1085

Re: MAME cheats

Hey dee2eR. Any updates on cheats? I've had my machine on for 2 days straight trying to beat L3 on R-Type II, raising overnight and thought the day in between attempts. I'd love to switch it off before the monitor burns in : ) I'm pretty sure there a level select cheat for R-Type II.
by MattMorphett
Tue Jul 03, 2018 1:04 am
Forum: ARpiCADE Support
Topic: [SOLVED] Buzzes squeaks and clicks through 3.5mm jack
Replies: 5
Views: 957

SOLVED Re: Buzzes squeaks and clicks through 3.5mm jack

OK, I've gotten all the way to the bottom of the issue. It was a ground loop problem. I tried lifting the 12v lines (+ve and GND) and neither fixed the issue. The solution is to place a ground loop isolator between the audio output and your amp. In Australia Jaycar sells one for $11 that does the jo...
by MattMorphett
Sun Jun 24, 2018 7:47 am
Forum: ARpiCADE Support
Topic: [SOLVED] Buzzes squeaks and clicks through 3.5mm jack
Replies: 5
Views: 957

Re: Buzzes squeaks and clicks through 3.5mm jack

OK, I've gotten to the bottom of it and I have a workaround. I just plugged in a battery powered speaker and the buzzes went away. This suggested there was an issue with my Lepai amp or possibly some kind of noise coming through via the shared power supply. I thought I'd tested for the latter but ap...
by MattMorphett
Sun Jun 24, 2018 7:22 am
Forum: ARpiCADE Support
Topic: [SOLVED] Buzzes squeaks and clicks through 3.5mm jack
Replies: 5
Views: 957

Re: Buzzes squeaks and clicks through 3.5mm jack

Hey Dylan, Thanks for the snappy response! I've just tried your suggestion and here are my observations: - Reducing software volume didn't reduce the volume of the undesired noises - Turning up the volume on the external amp (enough to bring back good levels of desired sound) bought up the volume of...
by MattMorphett
Sun Jun 24, 2018 4:58 am
Forum: ARpiCADE Support
Topic: [SOLVED] Buzzes squeaks and clicks through 3.5mm jack
Replies: 5
Views: 957

[SOLVED] Buzzes squeaks and clicks through 3.5mm jack

I'm experiencing some interesting noises when connecting to an external amplifier and speakers via the 3.5mm socket on the RaspberryJamma DAC. They seem to be coming from the Pi itself as they fall in sync with the Pi doing something; i.e. moving the selection down in Attract Mode or when loading a ...