Search found 7 matches

by incrediblehark
Mon Apr 01, 2019 12:47 am
Forum: RaspberryJAMMA Hardware Questions
Topic: ArPicade in an MVS cabinet
Replies: 5
Views: 1780

Re: ArPicade in an MVS cabinet

Well, i got it all hooked up and it works perfectly! The 4 pin header on the jnx big red adapter is the same as the neo geo pinout, so I took an old floppy drive power cable and connected it to a small amp to get stereo sound! Thanks dee2er for the advice and info on this. https://lh3.googleusercont...
by incrediblehark
Mon Mar 18, 2019 3:15 pm
Forum: RaspberryJAMMA Hardware Questions
Topic: ArPicade in an MVS cabinet
Replies: 5
Views: 1780

Re: ArPicade in an MVS cabinet

Ah ok thanks for the clarification. That might be where I was going wrong, I thought my speakers connected to that 4 pin header, as a stereo out, not in. I’ll give it a shot
by incrediblehark
Thu Mar 14, 2019 4:37 pm
Forum: RaspberryJAMMA Hardware Questions
Topic: ArPicade in an MVS cabinet
Replies: 5
Views: 1780

Re: ArPicade in an MVS cabinet

Thanks for the reply! A lot of good info there, I do have a big red and I have the stereo header you mention (I think) I have one that goes to the speakers and one that goes to the headphone jack on the front of the cab. I know on the jnx you need to remove the jumpers for stereo, and I have the con...
by incrediblehark
Mon Mar 11, 2019 12:47 pm
Forum: RaspberryJAMMA Hardware Questions
Topic: ArPicade in an MVS cabinet
Replies: 5
Views: 1780

ArPicade in an MVS cabinet

I was wondering if there was any way to get stereo sound through the jamma edge of the raspberry jamma adapter? I’m using this through a JNX jamma to MVS adapter into my MVS wired cabinet. I get sound fine but it is mono only, and would like to get stereo sound if possible. Has anyone else connected...
by incrediblehark
Mon Mar 11, 2019 1:26 am
Forum: Attract-Mode Support
Topic: Intro video won't play
Replies: 2
Views: 1140

Re: Intro video won't play

Never mind, I'm an idiot. I had to type the full path to my intro video.
by incrediblehark
Sun Mar 10, 2019 3:02 pm
Forum: Attract-Mode Support
Topic: Intro video won't play
Replies: 2
Views: 1140

Intro video won't play

Hi, just got my Arpicade set up and having issues getting a few things configured. I'm having trouble getting my intro.mp4 video to play on startup. Where should it be located? I have it in /home/pi/.attract/intro and /home/pi/.attract/media/video and have intro set to play in the config. my video i...
by incrediblehark
Fri Nov 02, 2018 4:13 am
Forum: General Topics
Topic: Capcom Anthology
Replies: 9
Views: 4063

Re: Capcom Anthology

I've been considering buying an arpicade setup for this exact set. Want to have an all in one solution for all CPS 1,2,3 in one cabinet. Been on the fence but If I could have an SD loaded with this configuration I would buy ASAP. Is there any image available to easily load the capcom anthology?